CF X64 最新红名地址加特征

游戏基址.红名基址 = 游戏基址.模块句柄 [1] + 十六到十 (“21321BC”)

‘ 44 38 2D ?? ?? ?? ?? 74 0E 4D 8B C6 33 D2
‘ cshell_x64.dll+11702E3 – 44 38 2D C2C4E800 – cmp [cshell_x64.dll+1FFC7AC],r13l { (1) }
‘ cshell_x64.dll+11702EA – 74 0E – je cshell_x64.dll+11702FA
‘ cshell_x64.dll+11702EC – 4D 8B C6 – mov r8,r14
‘ cshell_x64.dll+11702EF – 33 D2 – xor edx,edx
‘ cshell_x64.dll+11702F1 – E8 6A55D6FF – call cshell_x64.dll+ED5860
‘ cshell_x64.dll+11702F6 – 8B F0 – mov esi,eax
‘ cshell_x64.dll+11702F8 – EB 05 – jmp cshell_x64.dll+11702FF
‘ cshell_x64.dll+11702FA – BE 174AF2FF – mov esi,FFF24A17 { -898537 }
‘ cshell_x64.dll+11702FF – F2 0F10 45 90 – movsd xmm0,[rbp-70]
‘ cshell_x64.dll+1170304 – F2 0F11 45 50 – movsd [rbp+50],xmm0
‘ cshell_x64.dll+1170309 – 8B 45 98 – mov eax,[rbp-68]

.如果真 (GetAsyncKeyState (自瞄热键) ≠ 0)
    .如果真 (读整数型 (游戏基址.红名基址 - 1) = 65792)
        调试输出 (“队友”)
    .如果真结束
    .如果真 (读整数型 (游戏基址.红名基址 - 1) ≥ 65850)  ' 256 为空  65792=队友   大于65850=敌人
        开枪随机 = 取随机数 (5, 15)
        程序_延时 (开枪延迟 + 开枪随机, )
        开枪延迟文本 = 到文本 (开枪延迟 + 开枪随机)
        模拟鼠标点击 (取鼠标水平位置 (), 取鼠标垂直位置 (), 1)  
© 版权声明
THE END
喜欢就支持一下吧
点赞6 分享
评论 抢沙发

请登录后发表评论